CloudAMQP on Azure plan changes between legacy plans and new plans temporarily disabled
Incident Report for CloudAMQP
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 08:25 UTC
Investigating
We are currently investigating issues affecting Azure plan changes. Until we've solved this issue we have disabled plan changes between legacy plans and new plans on Azure.

This does not affect creating or deleting instances, If you urgently need another plan then create a new instance.
Posted Nov 12, 2021 - 21:01 UTC
This incident affects: Dedicated servers and Microsoft Azure.