Azure Central US connectivity issues
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 07:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 03:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 22:43 UTC
Identified
We have received the following update from Azure:
Impact Statement: Starting at 21:56 UTC on 18 Jul 2024, you have been identified as a customer using Virtual Machines in Central US who may experience connection failures when trying to access some Virtual Machines hosted in the region. These Virtual Machines may have also restarted unexpectedly.
We are monitoring further
Posted Jul 18, 2024 - 22:33 UTC
Investigating
We are observing connectivity issues for several clusters in Azure Central US currently. We are investigating.
Posted Jul 18, 2024 - 22:26 UTC
This incident affected: Dedicated servers and Microsoft Azure.