Issues with instances in Azure West US 2 Region.
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Aug 27, 2022 - 06:44 UTC
Update
We are continuing to investigate this issue.
Posted Aug 27, 2022 - 04:02 UTC
Investigating
Issues with a few virtual machines in Azure West US 2 Region.

This is being actively investigated and an update will be available shortly.
Posted Aug 27, 2022 - 04:01 UTC
This incident affected: Microsoft Azure.