Temporary issue with creating new servers in AWS::US-East-1 (N. Virgina)
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 10 months ago. Oct 19, 2018 - 02:39 UTC
Monitoring
This issue should now be solved. We are closely monitoring the situation.
Posted 10 months ago. Oct 19, 2018 - 01:30 UTC
Investigating
Currently we can't provision new servers in AWS::US-East-1 (N. Virginia). We are working with AWS EC2 support to be able to provision more servers. All other datacenters are working.

Servers ordered now will be created later.
Posted 10 months ago. Oct 18, 2018 - 20:37 UTC
This incident affected: Dedicated servers.