Automated plan changes disabled for some Azure regions
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 11:46 UTC
Monitoring
Azure are prioritising their resources due to increased demand because of Covid 19. This effects our service in the Europe regions. Read more on Azures strategy here:
https://azure.microsoft.com/en-us/blog/update-2-on-microsoft-cloud-services-continuity/ and https://aka.ms/CloudCovidResponse
Posted Mar 30, 2020 - 04:42 UTC
Update
Azure is aware of the issue and working on it, we are waiting on a fix.
Posted Mar 27, 2020 - 13:59 UTC
Identified
Unfortunately we can't reliably add or remove nodes nor change instance types on Azure due to reasons out of our hands. We have many long running discussions with Azure regarding this but no clear solution is in sight at the moment.

Please resort to the other migration strategies outlined here: https://www.cloudamqp.com/docs/cluster_migration.html

Sorry for any inconvenience this may cause.
Posted Mar 25, 2020 - 14:07 UTC