Monitoring Systems Short Outage and "Connection issues" Alarms

Incident Report for CloudAMQP

Resolved

One of our backend components suffered a small outage due to an unexpected full services restart. Connectivity with the servers were broken and service triggered alarms for many clusters.

We apologize for the inconvenience. All clusters were operational and healthy within the incident/alarms timespan.
Posted Apr 15, 2026 - 14:00 UTC