Partial Server Outage
Incident Report for CloudAMQP
Resolved
The issue has been resolved. All affected servers are up and running.
Posted Apr 07, 2021 - 10:49 UTC
Update
Issue has been identified and mitigated.
Current instances that are unreachable will undergo a reboot to get back to a normal state.
Posted Apr 07, 2021 - 08:34 UTC
Update
Our services are also affected by this outage. We are working on getting the services back online.
Posted Apr 07, 2021 - 07:54 UTC
Identified
Some servers running in AWS are impaired and are in need of a reboot. We are currently working on rebooting the affected servers.
Posted Apr 07, 2021 - 07:33 UTC
This incident affected: AWS (AWS ec2-ap-northeast-1, AWS ec2-us-west-2, AWS ec2-us-west-1, AWS ec2-us-east-2, AWS ec2-us-east-1, AWS ec2-sa-east-1, AWS ec2-eu-west-3, AWS ec2-eu-west-2, AWS ec2-eu-west-1, AWS ec2-eu-central-1, AWS ec2-ca-central-1, AWS ec2-ap-southeast-2, AWS ec2-ap-southeast-1, AWS ec2-ap-northeast-2, AWS ec2-me-south-1, AWS ec2-eu-south-1, AWS ec2-eu-north-1, AWS ec2-ap-south-1, AWS ec2-ap-east-1, AWS ec2-af-south-1) and Dedicated servers.