Issues with Azure region North Europe

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 14:17 UTC

Investigating

Servers in North Europe can experience connection issues due to Virtual Machines issues at the provider. We will monitor and update when we know more.
Posted Apr 01, 2025 - 09:23 UTC
This incident affected: Microsoft Azure.