Planned upgrade for shared servers "owl", "hare", "moose" and "jaguar" on August 5, 2019.
Incident Report for CloudAMQP
Resolved
moose and jaguar have been upgraded.
Posted 18 days ago. Aug 05, 2019 - 23:51 UTC
Update
"hare" has been fully upgraded.
Posted 18 days ago. Aug 05, 2019 - 22:13 UTC
Update
Owl has been fully upgraded.
Posted 19 days ago. Aug 05, 2019 - 19:18 UTC
Identified
We're planning to upgrade Erlang and RabbitMQ versions for four shared servers: "owl", "hare", "moose" and "jaguar".

For minimal disturbance, remember to always configure your clients to automatically reconnect on connection loss. Please do a full reload (cmd-shift-r) if the management interface is not accessible after the upgrade has been completed.

If you can't allow any scheduled downtime we recommend you to move to a new dedicated cluster via queue federation, as explained here: https://www.cloudamqp.com/blog/2015-07-08-migrate-between-plans-rabbitmq-queue-federation.html
Posted 25 days ago. Jul 30, 2019 - 02:08 UTC
This incident affected: Shared servers.