Prolonged cluster changes and node reboots
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Jan 25, 2020 - 02:43 UTC
Investigating
Route53 currently has some delays meaning that cluster changes (such as adding/removing nodes or upgrading/downgrading plans) takes longer time. The same for rebooting machines.
Posted Jan 24, 2020 - 21:50 UTC
This incident affected: AWS route53.