Issues with instances in AWS eu-central-1
Incident Report for CloudAMQP
Monitoring
AWS is out of capacity in one availability zone.
Posted Nov 17, 2021 - 12:27 UTC
Investigating
We're currently having issues in AWS eu-central-1. This affects provisioning new instances and rebooting/starting existing instances.
Posted Nov 17, 2021 - 08:58 UTC