Connectivity issues with servers in azure-arm::westeurope
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 10:56 UTC
Monitoring
Azure have fixed the issue and servers starting to get back up again.
Posted Jan 18, 2023 - 09:37 UTC
Investigating
We're getting reports that Azure is having issues with azure-arm::westeurope. This can cause connectivity issues with servers located in this region.
Posted Jan 18, 2023 - 08:35 UTC
This incident affected: Shared servers, Dedicated servers, and Microsoft Azure.