Azure West Europe connectivity issues

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Oct 20, 2023 - 12:25 UTC

Monitoring

All Azure VMs are now online, we're continue to monitor the situation.
Posted Oct 20, 2023 - 09:14 UTC

Update

We're seeing some VMs coming back up online, still a few offline.
Posted Oct 20, 2023 - 08:32 UTC

Investigating

Azure is experiencing issues in region West Europe, we are monitoring the situation.
Posted Oct 20, 2023 - 07:58 UTC
This incident affected: Microsoft Azure.