Partial backend outage
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 10:47 UTC
Update
We are working on deploying a fix.

Some users might have received false alarms that nodes are down.
Posted Sep 13, 2022 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 10:06 UTC
Investigating
We are currently experiencing issues with our backend services, this might cause some actions to fail (upgrades, plugin installation etc.

Affected components:

* cluster actions will be queued up
* VM metrics will be missing/delayed

This does not affect any running customer servers but might delay provisioning new servers.
Posted Sep 13, 2022 - 10:02 UTC
This incident affected: Backend.