Connectivity issues for some instances in Azure region australiaeast
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 08:11 UTC
Investigating
Azure is currently having issues in australiaeast and are investigating connection failures when trying to access some Virtual Machines hosted in the region.
Posted Dec 26, 2021 - 06:35 UTC
This incident affected: Microsoft Azure.