Azure Southcentral US region connectivity issues
Incident Report for CloudAMQP
Resolved
All clusters in Azure south central are operational.
Posted Dec 27, 2024 - 14:48 UTC
Monitoring
Most of our managed clusters are back online now.
Posted Dec 26, 2024 - 22:11 UTC
Investigating
We are observing connectivity issues for several clusters in Azure south central US currently. We are investigating.
Posted Dec 26, 2024 - 19:32 UTC
This incident affected: Dedicated servers and Microsoft Azure.