Adding firewall configurations temporarily disabled
Incident Report for CloudAMQP
Resolved
The issue has been identified and fixed.
Posted 3 months ago. May 20, 2019 - 10:11 UTC
Monitoring
This issue is now only affecting users in Google Cloud trying to create new firewall rules.
Posted 3 months ago. May 18, 2019 - 12:35 UTC
Identified
We've temporarily disabled adding firewall rules. Current rules are still working.
Posted 3 months ago. May 17, 2019 - 23:31 UTC
This incident affected: Dedicated servers.