Some RabbitMQ metrics missing in the last 12h
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 05:34 UTC
Monitoring
Some RabbitMQ specific metrics (such as message rates) were not forwarded in the last 12h. CPU, memory, disk, network and other metrics were still being sent.
Posted Sep 25, 2023 - 14:52 UTC
This incident affected: Metrics.