Internal Database upgrades - errors when trying to reach customer.cloudamqp.com
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 14:01 UTC
Identified
We are doing upgrades in our internal databases and customer.cloudamqp.com might be hard to reach.

Will be sorted soon. Updates to follow
Posted Dec 15, 2022 - 13:40 UTC
This incident affected: Dedicated servers.