Issue in Alibaba Cloud Shanghai
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 17:29 UTC
Monitoring
The issue seems resolved.
Posted Aug 30, 2020 - 17:11 UTC
Investigating
We are investigating issues with dedicated servers in Alibaba Cloud's Shanghai region.
Posted Aug 30, 2020 - 11:02 UTC