Shared server "macaw" under heavy load
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 6 days ago. Jul 10, 2019 - 18:02 UTC
Identified
The server is restarting (with a new version of RabbitMQ)
Posted 6 days ago. Jul 10, 2019 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted 6 days ago. Jul 10, 2019 - 17:48 UTC