CloudAMQP RabbitMQ clusters in Azure South Africa North my be unreachable
Incident Report for CloudAMQP
Resolved
Most clusters were automatically restarted once Azure resolved the issue on their end. We had to manually restart a few nodes. But now clusters are all online.
Posted May 17, 2022 - 21:02 UTC
Investigating
We are investigating how to mitigate. Azure's statement about the incident is this:

Impact Statement: Starting at 19:21 UTC on 17 May 2022, you have been identified as a customer using Virtual Machines in South Africa North who may experience connection failures when trying to access some Virtual Machines hosted in the region. These Virtual Machines may have also restarted unexpectedly.

Current Status: We are aware of this issue and are actively investigating. The next update will be provided within 60 minutes.
Posted May 17, 2022 - 20:08 UTC
This incident affected: Microsoft Azure.