Azure Virtual Machines - eastus2
Incident Report for CloudAMQP
Resolved
Update from Azure:
"Mitigation: After recovering the impacted AHUs, we powered storage and compute back online safely in sequence. This allowed impacted Virtual Machines to recover, as well as downstream Azure services."
If any cluster is still experiencing issues in eastus2 please email us at support@cloudamqp.com
Posted Jun 07, 2022 - 23:24 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 04:20 UTC
Investigating
Starting at 03:12 UTC on 07 Jun 2022, Azure have identified an issue with a few virtual machines in eastus2. Customers with Azure in eastus2 may experience connection failures when trying to access clusters hosted in the region. Some nodes may have also restarted unexpectedly.

This is being actively investigated and an update will be available shortly.
Posted Jun 07, 2022 - 04:07 UTC
This incident affected: Microsoft Azure.