Connectivity issues in Azure West Europe

Incident Report for CloudAMQP

Resolved

Resolved — Microsoft has confirmed that the Azure West Europe Virtual Machines incident is resolved. The impact window was 14:09–14:13 UTC on 23 May 2026, during which a limited number of customers may have experienced connection failures or unexpected Virtual Machine restarts. The Azure environment self-healed and the service has been confirmed restored.

Affected CloudAMQP instances should now be operating normally.
Posted May 23, 2026 - 17:23 UTC

Investigating

We are investigating connectivity issues affecting some CloudAMQP instances in Azure West Europe. Affected instances may see connection failures or unexpected restarts.

The root cause is an ongoing Microsoft Azure platform incident in the West Europe region (started 14:31 UTC, 23 May 2026). Microsoft is investigating.
Posted May 23, 2026 - 16:21 UTC
This incident affected: Microsoft Azure.