Delay in creating new servers when using copy-config

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:58 UTC

Identified

We've identified an issue in creating new clusters, when those clusters are using "copy-config" to get definitions from another cluster. Regular cluster creation still works fine.
Posted Oct 29, 2025 - 17:24 UTC