Intermittent problems sending SMS/TFA codes to +1 numbers
Incident Report for CloudAMQP
Resolved
Some telcos are blocking short code senders so we now retry with a normal number as sender and that seems to have resolved it for most people.
Posted Jul 14, 2020 - 15:58 UTC
Monitoring
The issues has been resolved with a workaround and we are monitoring the results.
Let us know if you still are having issues.
Posted Jul 13, 2020 - 22:15 UTC
Identified
Our SMS provider has confirmed some texts are being blocked by an end user operator. They are continuing to look into a solution.
Posted Jul 08, 2020 - 20:18 UTC
Investigating
Our SMS provider is reporting issues sending texts to some +1 phone numbers. It is being investigated.
Posted Jul 06, 2020 - 23:55 UTC