Slow alarms notifications

Incident Report for CloudAMQP

Resolved

Fixes deployed, incident resolved.
Posted Jan 19, 2023 - 10:04 UTC

Monitoring

Most alarm notifications are now being sent
Posted Jan 18, 2023 - 20:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 18, 2023 - 20:21 UTC

Identified

The alerts systems is running behind, but will soon be caught up
Posted Jan 18, 2023 - 20:21 UTC