Connection issues in Azure region westus

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 10:05 UTC

Investigating

We are getting indications of instances being down in Azure region westus. We are investigating the issue.
Posted Apr 24, 2026 - 09:36 UTC
This incident affected: Microsoft Azure.