UI metrics unavailable
Incident Report for CloudAMQP
Resolved
This incident has been resolved.

We had a failure on a time series database that caused our UI metrics to not get updated between. This did not affect other metrics pipelines like alarms and external integrations.
Posted Jan 01, 2023 - 08:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2023 - 08:44 UTC
Investigating
We are currently investigating this issue.
Posted Jan 01, 2023 - 08:35 UTC
This incident affected: Metrics.