Issues with AWS region eu-north-1

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 03:37 UTC

Monitoring

AWS mitigation efforts are working as expected. Affected CloudAMQP clusters experienced some network partitions that are resolved.
We are monitoring the results as well as updates from AWS.
Posted Feb 14, 2025 - 03:20 UTC

Investigating

Servers in eu-north-1 can experience connection issues due to underlying issues at provider. We monitor and will update when we know more.
Posted Feb 13, 2025 - 23:52 UTC
This incident affected: AWS (AWS ec2-eu-north-1).