Datadog metrics issue

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 16:58 UTC

Monitoring

We are monitoring now.
Posted Jan 14, 2026 - 15:56 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Jan 14, 2026 - 15:55 UTC

Investigating

We are currently investigating this issue
Posted Jan 14, 2026 - 15:54 UTC
This incident affected: Metrics.