Shared server "flamingo" under heavy load
Incident Report for CloudAMQP
Resolved
The server has been upgraded and an abusive user has been blocked.
Posted 5 months ago. Mar 20, 2019 - 20:35 UTC
Investigating
Flamingo has had an abusive user, we are working on the server.
Posted 5 months ago. Mar 20, 2019 - 20:15 UTC