AWS region me-south-1 outage

Incident Report for CloudAMQP

Update

We are still experiencing issues with this region. If your services are impacted, we recommend you create a new cluster in a different region. When creating, use the copy config option, but do not copy plugin settings as this requires the source cluster to be running. Instead, enable once cluster is configured.
Posted Mar 02, 2026 - 20:19 UTC

Monitoring

AWS has an ongoing issue with multiple services in region me-south-1.
Shared server hummingbird-01 affected.
Posted Mar 02, 2026 - 05:35 UTC
This incident affects: Shared servers and Dedicated servers.