Issue creating new dedicated servers in Google Cloud
Incident Report for CloudAMQP
Resolved
RabbitMQ clusters can now be created in GCE successfully
Posted Apr 28, 2021 - 19:08 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 18:27 UTC
This incident affected: Backend and Google Cloud Platform Google Compute Engine.