Shared servers: MQTT connectivity issues
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 12:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 12:14 UTC
Investigating
We are getting MQTT connectivity reports for shared CloudAMQP servers, currently investigating. This does not appear to affect any other protocols (AMQP etc).
Posted Aug 10, 2022 - 07:11 UTC
This incident affected: Shared servers.