Network issues at Google Cloud us-central-1

Incident Report for CloudAMQP

Resolved

Google has advised the issue has been resolved and connectivity has been restored to impacted clusters.
Posted Jan 10, 2023 - 20:29 UTC

Monitoring

Posted Jan 10, 2023 - 15:56 UTC

Update

The team at Google is actively working to resolve the issue and restore connectivity as quickly as possible.

https://status.cloud.google.com/incidents/FRpfyvgG3MUeSTTuX1Dx
Posted Jan 10, 2023 - 14:58 UTC

Investigating

We are observing intermittent and localized networking issues in us-central-1. We are working with Google to pin point the issue. If you are are experiencing issues and need fastest possible resolution, create new instances in another region.
Posted Jan 10, 2023 - 13:45 UTC
This incident affected: Google Cloud Platform Google Compute Engine.