Azure outage

Incident Report for CloudAMQP

Resolved

This incident has been resolved by Azure, https://azure.status.microsoft/en-us/status
Posted Feb 03, 2026 - 08:17 UTC

Monitoring

A known Azure outage is leading to an error that prevents instances being created for now.
Posted Feb 03, 2026 - 02:53 UTC
This incident affected: Microsoft Azure.