Queue metrics for legacy integrations delayed

Incident Report for CloudAMQP

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 03:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 22:16 UTC

Identified

We noticed an issue with our queue metrics being sent to metrics integrations. there is currently a delay in processing, but we have identified an issue and expect the delay to be fixed shortly.
Posted Mar 18, 2026 - 21:25 UTC
This incident affected: Metrics.