Missing metrics for ~30min
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 13:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 08:59 UTC
Identified
Our systems that fetches metrics from each cluster failed to do so for about 30 minutes. We have rolled back to a working release and are working on resolving the issue.
All metrics are being delivered as normal while we investigate
Posted Sep 12, 2023 - 07:07 UTC
This incident affected: Dedicated servers and Metrics.