Delays in account creation for shared plans
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 11:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2019 - 10:36 UTC
Investigating
We are currently investigating an issue which affects creation of new accounts on shared instances, this only affects Tough Tiger and Little Lemur. No existing accounts are affected, nor dedicated instances.
Posted Nov 27, 2019 - 10:00 UTC
This incident affected: Shared servers.