False alarms for disk space
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 15, 2019 - 16:24 UTC
Monitoring
This alarm should not be going out anymore.
Posted 6 months ago. Apr 15, 2019 - 16:08 UTC
Identified
We've sent out false alarms regarding low disk space. If the metrics are not showing low disk space you can disregard this alarm.
Posted 6 months ago. Apr 15, 2019 - 16:04 UTC
This incident affected: Dedicated servers.