Shared server Duck unavailable due to upgrade
Incident Report for CloudAMQP
Resolved
Shared server Duck is back up and running, and has been upgraded to LavinMQ-beta.8.
There was a migration failure during the upgrade and the team is working on a fix to prevent this issue occurring in the future.
Posted Dec 20, 2022 - 13:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 10:13 UTC
Identified
We are currently upgrading the server
Posted Dec 20, 2022 - 09:56 UTC
This incident affected: Shared servers.