One chain of certificate expired
Incident Report for CloudAMQP
Resolved
We are resolving this incident as we haven't seen any new issues.
If you still have issues contact support.
Posted May 30, 2020 - 22:43 UTC
Monitoring
This should now be resolved for all servers.
Some servers using MQTT need to disable, and then enable the MQTT-plugin. That can be done from the CloudAMQP Control Panel -> Plugins.
Posted May 30, 2020 - 19:47 UTC
Update
Java 8 users need to import the USERTrust CA to the truststore: https://crt.sh/?id=1199354
Posted May 30, 2020 - 16:37 UTC
Identified
One of the chains of the cross-signed certificate we use has expired. Most clients won't need to do anything, as clients should evaluate all chains. But older versions of Ruby, Node.js and Java might have problems.

We have removed the expired chain from all certificates.

More info available here: https://support.sectigo.com/Com_KnowledgeDetailPage?Id=kA03l00000117LT
Posted May 30, 2020 - 15:50 UTC
This incident affected: Shared servers and Dedicated servers.