EBS disk problems in AWS eu-west-2
Incident Report for CloudAMQP
Resolved
AWS have resolved the connectivity issues for eu-west-2 instances. Affected instances should be operation again.
Posted Feb 01, 2021 - 17:06 UTC
Update
AWS have confirm it's a wide spread problem in eu-west-2 and that they're working on it.
Posted Feb 01, 2021 - 13:11 UTC
Monitoring
We're waiting for AWS to come back.
Posted Feb 01, 2021 - 12:20 UTC
Update
AWS have now blocked further converts between gp2 and gp3. Haven't got replied from AWS support yet about the issue, but I assume they're on it now.
Posted Feb 01, 2021 - 12:20 UTC
Identified
Independent disks are locking up, IO wait goes to 100% and/or the server freezes. Converting the disks to gp3 helps, so doing that.
Posted Feb 01, 2021 - 12:12 UTC
This incident affected: AWS (AWS ec2-eu-west-2).