Issues creating new plans and plan changes
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 14:10 UTC
Investigating
We are seeing intermittent issues in creating new VMs and updating plans takes long time. We are currently investigating the issue. Please contact support if you need help on support@cloudamqp.com
Posted Feb 09, 2024 - 12:22 UTC
This incident affected: Dedicated servers.