AWS reporting issues with servers in EU-WEST-2
Incident Report for CloudAMQP
Resolved
All services are operational and all instances are once again healthy.
Posted Jul 11, 2022 - 12:34 UTC
Monitoring
AWS reports the root cause has been fixed and instances are starting to recover. We are monitoring and awaiting all impaired instances to be back.
Posted Jul 10, 2022 - 19:35 UTC
Investigating
We're getting reports that AWS is having issues with a single Availability Zone in EU-WEST-2. This is causing impaired instances. See https://health.aws.amazon.com/health/status for more information.
Posted Jul 10, 2022 - 19:05 UTC
This incident affected: Shared servers and Dedicated servers.