Issue with shared cluster "lemming" for Heroku users
Incident Report for CloudAMQP
Resolved
The cluster has been decommissioned.
Posted 5 months ago. Feb 14, 2019 - 20:24 UTC
Identified
One cluster ("lemming") that was running release candidate software accidentally had shared users being created on it from Heroku. We've invalidated these users and they can now create a new CloudAMQP add-on.

Unfortunately a beta software was released into Heroku the addon today which we have since rolled back. If you have created this now non-functioning addon today please just removed it and create a new one. The new one will be provisioned on a fully functional server.
Posted 5 months ago. Feb 14, 2019 - 19:50 UTC