RabbitMQ clusters in AWS US-East-2 may be impaired due to AWS issue
Incident Report for CloudAMQP
Resolved
Resolved by AWS as of July 28, 2022 at 3:33:59 PM UTC-5
Posted Jul 28, 2022 - 20:41 UTC
Update
From AWS status page:
[10:25 AM PDT] We can confirm that some instances within a single Availability Zone (USE2-AZ1) in the US-EAST-2 Region have experienced a loss of power. The loss of power is affecting part of a single data center within the affected Availability Zone. Power has been restored to the affected facility and at this stage the majority of the affected EC2 instances have recovered. We expect to recover the vast majority of EC2 instances within the next hour. For customers that need immediate recovery, we recommend failing away from the affected Availability Zone as other Availability Zones are not affected by this issue.
Posted Jul 28, 2022 - 17:29 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2022 - 17:27 UTC
This incident affected: AWS (AWS ec2-us-east-2).