Partial outage on control plane
Incident Report for CloudAMQP
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 20:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2024 - 19:42 UTC
Investigating
We're looking into an issue where SSO request to the management interface is not working.
All servers are still running
Posted Jun 14, 2024 - 19:25 UTC
This incident affected: Backend.