Shared server woodpecker unavailable
Incident Report for CloudAMQP
Resolved
server is back up and load is better.
Posted Jun 13, 2024 - 22:47 UTC
Identified
we're upgrading RabbitMQ and Erlang to fix the root cause of the service degradation.
Posted Jun 13, 2024 - 22:20 UTC
Investigating
The shared server woodpecker is currently unavailable, we are investigating.
Posted Jun 13, 2024 - 22:05 UTC
This incident affected: Shared servers.